Upgrade lucee-spreadsheet to 0.8.3

Description

Hi Dom. I see you've used v0.8.2 of the Lucee Spreadsheet lib in your latest Preside release. I'm embarrassed to say there is a serious issue with that version of the lib which causes MS Excel to crash when the readBinary() method is used. See github.com/cfsimplicity/l…. It's fixed in 0.8.3.Apologies, but I didn't pick it up because I use OpenOffice. Julian.

Doh

Assignee

Unassigned

Reporter

Dominic Watson

Labels

None

Accepted

Yes

Fix versions

Priority

Medium
Configure