Compatibility issue with task manager and lucee 4.5.3

Description

The task manager makes use of a joda-time java lib class.
This lib used to be bundled with lucee until 4.5.2 but was removed in 4.5.3 as it was not used anyway.
As the preside task manager relies on a class from that lib, we need to bundle that with preside as otherwise it will not work.
Be aware that we could get version conflicts in case of using an own joda-time jar and using lucee 4.5.2 which has it already in.

Environment

None

Assignee

Unassigned

Reporter

Jan Jannek

Labels

None

Accepted

Yes

Fix versions

Affects versions

Priority

High
Configure