Uploaded image for project: 'PresideCMS'
  1. PRESIDECMS-347

Certain jars built with JDK 1.8 making Preside only run on Java 8 or later

    Details

    • Type: Bug
    • Status: Done
    • Priority: Highest
    • Resolution: Fixed
    • Affects versions: None
    • Fix versions: 10.5.4
    • Labels:
      None
    • Sprint:
    • Accepted:
      Yes

      Description

      Setup the test suite to run on multiple JDKs + find out which libraries are causing issues + fix (QR Code generation and XMP meta reader)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              admin Dominic Watson
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: