We're updating the issue view to help you get more done. 

Certain jars built with JDK 1.8 making Preside only run on Java 8 or later

Description

Setup the test suite to run on multiple JDKs + find out which libraries are causing issues + fix (QR Code generation and XMP meta reader)

Environment

None

Status

Assignee

Unassigned

Reporter

Dominic Watson

Labels

None

Accepted

Yes

Fix versions

Priority

Highest