We're updating the issue view to help you get more done. 

verbose error message when installing extension

Description

I tried installing an extension and got the following message:

preside-terminal> extension list

ID Title Version Active Installed Valid Priority
===========================================
presidecms-theme-fresh4 PresideCMS Theme - Fresh4 0.1.0 No Yes Yes 0
----------------------------------------------------------------

preside-terminal> extension install presidecms-theme-fresh4

Error processing your request: variable [e] doesn't exist

The error itself is clear, in the extension there are missing some files. But a more detailed error message would be helpful.

Environment

Status

Assignee

Dominic Watson

Reporter

Michael Hnat

Accepted

Yes

Fix versions

Priority

Medium