Uploaded image for project: 'PresideCMS'
  1. PRESIDECMS-161

Thoroughly configure fields in core preside objects to ignore re versioning

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Done
    • Affects versions: None
    • Fix versions: 10.2.2
    • Labels:
      None
    • Sprint:
    • Accepted:
      Yes

      Description

      Changes to fields such as 'last active' in security_user object should not trigger a version change record. Explore all the core versioned objects and configure them accordingly.

        Attachments

          Activity

            People

            • Assignee:
              admin Dominic Watson
              Reporter:
              admin Dominic Watson
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: